View Issue Details

IDProjectCategoryView StatusLast Update
0001048Far ManagerDialogpublic2012-06-18 18:08
ReportertheultramageAssigned To2useven10 
PrioritynormalSeveritytrivialReproducibilityN/A
Status closedResolutionduplicate 
Product Version2.0 
Target VersionFixed in Version3.0 
Summary0001048: %1 is not a valid win32 application
DescriptionWhen trying to run setup.exe on the windows7 beta dvd, FAR displays this message. Explorer.exe on the other hand, fills in the path to the executable.
TagsNo tags attached.
Build2732

Relationships

duplicate of 0002103 closed2useven10 This version of %1 is not compatible with the version of Windows you're running 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-09-09 15:24 theultramage New Issue
2012-06-18 18:07 2useven10 Relationship added duplicate of 0002103
2012-06-18 18:08 2useven10 Build => 2732
2012-06-18 18:08 2useven10 Status new => closed
2012-06-18 18:08 2useven10 Assigned To => 2useven10
2012-06-18 18:08 2useven10 Resolution open => duplicate
2012-06-18 18:08 2useven10 Fixed in Version => 3.0