View Issue Details

IDProjectCategoryView StatusLast Update
0001167Far Manager 1.7x_Commonpublic2011-02-05 23:21
ReporterlindxdxAssigned Tovskirdin 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindows 7OS Version x64
Product Version1.75 
Target VersionFixed in Version 
Summary0001167: Баг с коммандой CTRL+G
DescriptionНе правильно обрабатывается комманда по CTRL+G.
Steps To Reproduce1. создаем два файла: 1.txt и 2.txt
2. выделяем эти файлы в файл-манаджере
3. жмем CTRL+G
4. вводим комманду: type "!.!" >>all.txt

Комманда запускается 3 раза, а не 2 раза как должно быть (выделено 2 файла).
Баг работает только если использовать перенаправление ">>".

ps: Far Manager, version 1.75 (build 2614) x86
TagsNo tags attached.
Build0

Relationships

related to 0000983 closedalexy Обрабатываются не все файлы в "Apply To" (Ctrl-G) при использовании del, move и т.д. 

Activities

alexy

2011-02-05 23:21

administrator   bugnote:0006419

Far 1.7 is no longer supported.

Issue History

Date Modified Username Field Change
2009-11-18 01:12 lindxdx New Issue
2009-11-18 01:55 alexy Relationship added duplicate of 0000983
2009-11-18 01:55 alexy Build => 0
2009-11-18 01:55 alexy Status new => closed
2009-11-18 01:55 alexy Resolution open => duplicate
2009-11-18 01:55 alexy Assigned To => alexy
2009-11-20 04:45 alexy Status closed => feedback
2009-11-20 04:46 alexy Relationship deleted 0000983
2009-11-20 04:51 alexy Assigned To alexy => vskirdin
2009-11-20 04:51 alexy Status feedback => assigned
2009-11-20 04:51 alexy Relationship added related to 0000983
2011-02-05 23:21 alexy Note Added: 0006419
2011-02-05 23:21 alexy Status assigned => closed