View Issue Details

IDProjectCategoryView StatusLast Update
0001216Far ManagerViewerpublic2011-03-22 00:22
Reportersn2234 Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindows 
Product Version2.0 
Summary0001216: Search does not work for UNICODE files
DescriptionProduct version: Far 2.0.1.1283 x86
Steps To Reproduce1. Open attached file "test.log"
2. Search for string "updating on" -> string found ok
3. Press Shift+F7 to find next -> search not work
TagsNo tags attached.
Build0

Relationships

duplicate of 0000786 closedvskirdin Неверное отображение найденного текста в файлах UTF-8 

Activities

sn2234

2009-12-16 00:24

reporter  

test.rar (736 bytes)

Issue History

Date Modified Username Field Change
2009-12-16 00:24 sn2234 New Issue
2009-12-16 00:24 sn2234 File Added: test.rar
2011-03-22 00:22 alexy Relationship added duplicate of 0000786
2011-03-22 00:22 alexy Build => 0
2011-03-22 00:22 alexy Status new => closed
2011-03-22 00:22 alexy Resolution open => duplicate