View Issue Details

IDProjectCategoryView StatusLast Update
0001562Far ManagerViewerpublic2011-03-22 00:14
Reporterzholobov Assigned Toalexy  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSWindows 
Product Version2.0 
Summary0001562: Viewer does not find string which she must find
DescriptionWhen viewing a unicode file with BOM trying to find (F7) a string does not find it if file is scrolled at top so that first line is visible (BOM is "visible"?). But if you scroll at least one line down, so that second line of file is at top of screen then search works correctly.
Steps To ReproduceIn Far 2.0.1666 x64 (also reproduced on version 2.0.14*) open attached file TreeViewCheckBoxes.xaml in viewer (F3). Search (F7) for string "TreeViewItemCheckBox" without quotation marks. Far says "could not find the string". Press down arrow on keyboard once so that second line of file is at top of window. Try to search same string again. Now Far correctly finds the string.
TagsNo tags attached.
Build0

Relationships

duplicate of 0000786 closedvskirdin Неверное отображение найденного текста в файлах UTF-8 

Activities

zholobov

2010-11-01 09:06

reporter  

TreeViewCheckBoxes.xaml (33,134 bytes)

Issue History

Date Modified Username Field Change
2010-11-01 09:06 zholobov New Issue
2010-11-01 09:06 zholobov File Added: TreeViewCheckBoxes.xaml
2011-03-22 00:12 alexy Relationship added duplicate of 0000786
2011-03-22 00:13 alexy Relationship deleted 0000786
2011-03-22 00:14 alexy Relationship added duplicate of 0000786
2011-03-22 00:14 alexy Build => 0
2011-03-22 00:14 alexy Status new => closed
2011-03-22 00:14 alexy Assigned To => alexy
2011-03-22 00:14 alexy Resolution open => duplicate