View Issue Details

IDProjectCategoryView StatusLast Update
0001585Far ManagerEditorpublic2011-03-22 02:45
Reporterzippy1981Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindowsOS VersionXP SP3
Product Version2.0 
Target VersionFixed in Version 
Summary0001585: I would like a symbol in the external editor dialog that displays the full path of all selected files.
DescriptionFor history see: http://forum.farmanager.com/viewtopic.php?f=36&t=5851

Basically I want the equivalent of !& that lists the full paths as opposed to just the file names.
TagsNo tags attached.
Build0

Relationships

duplicate of 0000920 closed Wishes Усовершенствование метасимвола !& 

Activities

HaRT

2011-01-18 23:11

reporter   bugnote:0006188

It would be nice to introduce a syntax to apply the modifiers of `!@!' (A,F,S,Q) to `!&'. E.g. `!*!' might be equivalent to `!&' whereas `!*FQ!' would solve the initial request.

On the other hand, it's very seldom that quotes surrounding paths/names with spaces should be omitted in this list. So it might make sense to quote space-containing items by default and introduce a `q' modifier, opposite to `Q'.

JohnDoe

2011-01-19 14:18

updater   bugnote:0006196

Related ticket: 0000920

zippy1981

2011-01-19 20:27

reporter   bugnote:0006213

Ok this is basically a duplicate of the Russian ticket 920. I'm ok with this one being closed.

Issue History

Date Modified Username Field Change
2010-11-09 19:08 zippy1981 New Issue
2011-01-18 23:11 HaRT Note Added: 0006188
2011-01-19 14:18 JohnDoe Note Added: 0006196
2011-01-19 20:27 zippy1981 Note Added: 0006213
2011-03-22 02:45 alexy Relationship added duplicate of 0000920
2011-03-22 02:45 alexy Build => 0
2011-03-22 02:45 alexy Status new => closed
2011-03-22 02:45 alexy Resolution open => duplicate