View Issue Details

IDProjectCategoryView StatusLast Update
0001900Far ManagerViewerpublic2011-10-11 13:05
ReporterAngeliccare Assigned To2useven10  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindows 
Product Version2.0 
Summary0001900: Search in viewing of UTF-8 file does not find string file Does contain, ANSI and OEM works
DescriptionSubj.
Steps To ReproduceSearch for the string:
Uncomm

in attached file. When UTF-8 is set in viewer.
Additional Information?? no more copy-paste of folder path in panels view ?

?

E.g. Ctrl+] then Ctrl-Shift-Left to the end of string and Ctrl+C ? Only in editor Ctrl+] then copy?
TagsNo tags attached.
Build0

Relationships

duplicate of 0000786 closedvskirdin Неверное отображение найденного текста в файлах UTF-8 

Issue History

Date Modified Username Field Change
2011-10-03 16:53 Angeliccare New Issue
2011-10-03 16:53 Angeliccare File Added: Azeroth;Форт Ливингстон.txt
2011-10-03 20:39 2useven10 Note Added: 0007821
2011-10-07 15:22 2useven10 Relationship added duplicate of 0000786
2011-10-11 13:05 2useven10 Build => 0
2011-10-11 13:05 2useven10 Status new => closed
2011-10-11 13:05 2useven10 Assigned To => 2useven10
2011-10-11 13:05 2useven10 Resolution open => duplicate