View Issue Details

IDProjectCategoryView StatusLast Update
0000213Far Manager 1.7xFile Systempublic2009-02-19 22:23
ReportervskirdinAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.75 
Summary0000213: Функции FAR`а не приспособлены к работе с путями...
Description...типа \\?\UNC\<hostname>\<sharename>\<dirname> , а также \\.\<disk>:\<dirname>
Нужно этот формат учесть.
TagsNo tags attached.
Build0

Relationships

duplicate of 0000190 closed Known Error Некорректная работа после \\?\UNC\<hostname>\<sharename>\<dirname> , а также cd \\.\<disk>:\<dir>, cd \\?\<disk>:\<dir> и пр. 

Activities

samlyukov

2008-03-16 05:08

reporter   bugnote:0001334

это дубль с #190

samlyukov

2009-02-11 16:31

reporter   bugnote:0002419

drkns - как оно в фар2 ?

DrKnS

2009-02-11 17:29

administrator   bugnote:0002423

Да оно и в 2, и в 1.75 нормально вроде бы, и уже давно.

samlyukov

2009-02-11 17:38

reporter   bugnote:0002425

у меня тоже работает. а что не закрыли тогда?

vskirdin

2009-02-11 19:25

administrator   bugnote:0002431

ХЗ, когда это было... пусть билд 0 будет :-)

Issue History

Date Modified Username Field Change
2006-07-04 06:51 vskirdin New Issue
2007-10-27 07:38 vskirdin Project @13@ => Far Manager 1.7x
2008-03-16 05:08 samlyukov Note Added: 0001334
2008-03-22 17:20 alexy Relationship added duplicate of 0000190
2009-02-11 16:31 samlyukov Note Added: 0002419
2009-02-11 17:29 DrKnS Note Added: 0002423
2009-02-11 17:38 samlyukov Note Added: 0002425
2009-02-11 19:07 samlyukov Status new => resolved
2009-02-11 19:07 samlyukov Resolution open => fixed
2009-02-11 19:07 samlyukov Assigned To => samlyukov
2009-02-11 19:25 vskirdin Build => 0
2009-02-11 19:25 vskirdin Note Added: 0002431
2009-02-11 19:25 vskirdin Status resolved => closed
2009-02-11 19:25 vskirdin Fixed in Version => 1.75
2009-02-19 22:23 alexy Assigned To samlyukov =>