View Issue Details

IDProjectCategoryView StatusLast Update
0002154PluginsEMenupublic2012-09-18 20:53
ReporterhidariAssigned To2useven10 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Platformx86OSWindowsOS VersionXP SP3
Product Version3.0 
Target VersionFixed in Version3.0 
Summary0002154: Crash on right mouse button click
DescriptionFar crashes in EMenu plugin after trying to invoke a context menu on any file or folder with right mouse button click.
Steps To ReproduceClick right mouse button on any file or folder.
Additional InformationFreshly installed nightly build 3.0.2803
EMenu registered with Hotkey.farconfig
Non-Unicode system locale: Japanese (CP932)
TagsNo tags attached.

Activities

hidari

2012-09-17 12:15

reporter  

FarTrap_20120917164300.log (5,894 bytes)

2useven10

2012-09-17 13:38

developer   bugnote:0009520

if version 2798 worked well.
i suppose the cause is latest plugin api changes (2799-2804).
some time required to adopt changes...

2useven10

2012-09-18 13:59

developer   bugnote:0009521

try 2806.

hidari

2012-09-18 20:07

reporter   bugnote:0009522

That fixed it, confirmed for version 2806.

Issue History

Date Modified Username Field Change
2012-09-17 12:15 hidari New Issue
2012-09-17 12:15 hidari File Added: FarTrap_20120917164300.log
2012-09-17 13:38 2useven10 Note Added: 0009520
2012-09-18 13:59 2useven10 Note Added: 0009521
2012-09-18 20:07 hidari Note Added: 0009522
2012-09-18 20:53 2useven10 Status new => closed
2012-09-18 20:53 2useven10 Assigned To => 2useven10
2012-09-18 20:53 2useven10 Resolution open => fixed
2012-09-18 20:53 2useven10 Fixed in Version => 3.0