View Issue Details

IDProjectCategoryView StatusLast Update
0002436Far ManagerMake Dirpublic2013-06-27 12:30
ReporterfarmanAssigned To2useven10 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindowsOS VersionXP SP3
Product Version3.0 
Target VersionFixed in Version3.0 
Summary0002436: FAR creates "doubled" directories
DescriptionSomething is damaged after ver. 3472: When you create a DIR and copy files to it, a seceond DIR is created. Happens in ver. 3477 and (somewhere) before.
Steps To Reproduce(I hope this happens on your system too)

1. Unpack a new clean FAR...
2. Create a DIR 2345 (for example inside the FAR-Dir) and change to that DIR
3. copy a file from the other panel to that dir
4. Change DIR 2345 to .. (= go up one dir)
=> and there will be a new dir 234

no problem in 3472. must be a bug in one of the following versions.
tested under german winXP SP3.
TagsNo tags attached.
Build3478

Relationships

duplicate of 0002435 closed2useven10 При копировании файлов в директорию рядом с ней создается новая директория. 

Activities

2useven10

2013-06-27 12:30

developer   bugnote:0011206

Last edited: 2013-06-27 12:32

View 2 revisions

already fixed, check next nightly build (>= 3478).

Issue History

Date Modified Username Field Change
2013-06-27 11:04 farman New Issue
2013-06-27 12:28 2useven10 Relationship added duplicate of 0002435
2013-06-27 12:30 2useven10 Build => 3478
2013-06-27 12:30 2useven10 Note Added: 0011206
2013-06-27 12:30 2useven10 Status new => closed
2013-06-27 12:30 2useven10 Assigned To => 2useven10
2013-06-27 12:30 2useven10 Resolution open => duplicate
2013-06-27 12:30 2useven10 Fixed in Version => 3.0
2013-06-27 12:32 2useven10 Note Edited: 0011206 View Revisions