View Issue Details

IDProjectCategoryView StatusLast Update
0002585Documents_Commonpublic2017-10-22 21:46
Reporteralexander.stohr Assigned To 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSWindows 
Product Version3.0 
Summary0002585: cyrillic text on bottom of "File masks" help page of nightly build
Descriptionsimply open file masks help page and scroll down:

"
   The comma (or semicolon) is used for separating file masks from each other, and the '|' character separates
include masks from exclude masks.

   Маски файлов могут быть объединены в группы.
"
Additional Informationfound this on nightly build from last night.
TagsNo tags attached.

Relationships

duplicate of 0002757 new Several pages of the English help are entire or partially in Russian 

Activities

2useven10

2014-01-29 14:37

developer   bugnote:0011796

http://forum.farmanager.com/viewtopic.php?f=28&t=8457

JohnDoe

2017-10-18 10:40

updater   bugnote:0015698

Last edited: 2017-10-18 10:42

View 2 revisions

Should be closed as duplicate of 0002575

Issue History

Date Modified Username Field Change
2014-01-29 14:16 alexander.stohr New Issue
2014-01-29 14:37 2useven10 Note Added: 0011796
2014-08-04 16:54 shmuel Relationship added has duplicate 0002757
2017-10-18 10:40 JohnDoe Note Added: 0015698
2017-10-18 10:42 JohnDoe Note Edited: 0015698 View Revisions
2017-10-22 21:46 DrKnS Status new => closed
2017-10-22 21:46 DrKnS Resolution open => duplicate
2017-10-22 21:46 DrKnS Relationship replaced duplicate of 0002757