View Issue Details

IDProjectCategoryView StatusLast Update
0002762Far ManagerCopy/Movepublic2016-08-11 20:33
ReporterYashaKAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionreopened 
Platformx64OSWindowsOS Version8
Product Version3.0 
Target VersionFixed in Version 
Summary0002762: Copy to NUL
DescriptionThe first copy to NUL - error message;
After usual copying copy to NUL works normally.

Builds 3900, 4000, 4040
TagsNo tags attached.
Build0

Activities

shmuel

2014-08-10 17:42

developer   bugnote:0012844

Can not reproduce. No error message. Builds 4033, 4039.

shmuel

2014-08-11 11:40

developer   bugnote:0012845

By the way, what does the error message say?

YashaK

2014-08-12 19:39

reporter   bugnote:0012847

Screenshot with Error

YashaK

2014-08-12 19:40

reporter  

FAR02.jpg (205,232 bytes)
FAR02.jpg (205,232 bytes)

kirillony

2014-08-16 19:21

reporter   bugnote:0012860

На скрине видно, что диск с UDF, а значит CD или DVD. Ключевое здесь - глючит копирование в NUL с CD или DVD привода

YashaK

2014-08-18 11:07

reporter   bugnote:0012870

The type of disk (CD or HD) is unimportant - error for any disk.
And again - after copying one file not to NUL there are no error for copying to NUL.

kirillony

2014-08-18 13:41

reporter   bugnote:0012871

у меня подобная ситуация воспроизводится только при копировании в NUL с CD/DVD диска

Issue History

Date Modified Username Field Change
2014-08-10 16:58 YashaK New Issue
2014-08-10 17:42 shmuel Note Added: 0012844
2014-08-11 11:40 shmuel Note Added: 0012845
2014-08-12 18:56 shmuel Build => 0
2014-08-12 18:56 shmuel Status new => closed
2014-08-12 18:56 shmuel Resolution open => unable to reproduce
2014-08-12 19:39 YashaK Note Added: 0012847
2014-08-12 19:39 YashaK Status closed => feedback
2014-08-12 19:39 YashaK Resolution unable to reproduce => reopened
2014-08-12 19:40 YashaK File Added: FAR02.jpg
2014-08-12 19:58 shmuel Status feedback => new
2014-08-16 19:21 kirillony Note Added: 0012860
2014-08-18 11:07 YashaK Note Added: 0012870
2014-08-18 13:41 kirillony Note Added: 0012871