View Issue Details

IDProjectCategoryView StatusLast Update
0002787Far ManagerPanelpublic2014-09-02 11:32
ReporterpepakAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionreopened 
Platformx64OSWindowsOS Version7
Product Version3.0 
Target VersionFixed in Version 
Summary0002787: Restore selection not working after ArcLite->Create archive
Description1) Select some files.
2) SHIFT+F1, ENTER
3) CTRL+M:
   a) Expected behavior: The files selected in step 1 are selected again.
   b) Actual behavior: Nothing happens.
Additional InformationThis is almost certainly an ArcLite problem, but as that is now a part of the FAR project, I assume it should be reported here. Perhaps these standard plugins should have a dedicated Category in the bugtracker?
TagsNo tags attached.
Build0

Relationships

duplicate of 0002788 closedDrKnS Plugins Restore selection not working after ArcLite->Create archive 

Activities

shmuel

2014-09-02 10:11

developer   bugnote:0012952

Last edited: 2014-09-02 10:49

View 2 revisions

> Perhaps these standard plugins should have a dedicated Category in the bugtracker?

They have. Just select "Plugins" (or "Wishes Plugins") in the "Project" combobox.

pepak

2014-09-02 11:06

reporter   bugnote:0012955

Oh, now I see it. Completely out of the way.
Can this report be moved to another project, then?

shmuel

2014-09-02 11:28

developer   bugnote:0012957

Reopened as issue 0002788.

Issue History

Date Modified Username Field Change
2014-09-02 10:04 pepak New Issue
2014-09-02 10:11 shmuel Note Added: 0012952
2014-09-02 10:49 shmuel Note Edited: 0012952 View Revisions
2014-09-02 11:06 pepak Note Added: 0012955
2014-09-02 11:28 shmuel Build => 0
2014-09-02 11:28 shmuel Note Added: 0012957
2014-09-02 11:28 shmuel Status new => closed
2014-09-02 11:28 shmuel Resolution open => reopened
2014-09-02 11:32 shmuel Relationship added duplicate of 0002788