View Issue Details

IDProjectCategoryView StatusLast Update
0003599Far ManagerKeyboardpublic2018-05-17 02:04
ReporterazoninAssigned To 
Status newResolutionopen 
Platformx64OSWindowsOS Version10
Product Version3.0 
Target VersionFixed in Version 
Summary0003599: Keyboard shortcut "Change to the root folder" Ctrl+\ stopped working
DescriptionBoth the latest stable (5151) and the nightly (5193) are affected - this keyboar shortcut doesn't work anymore.
Steps To ReproduceGo into any subfolder on any drive and press Ctrl+\ to get back to the root of that drive. Nothing happens.
TagsCtrl+\ root



2018-04-19 02:06

developer   bugnote:0016052

It works for me (Far 3.0.5188).
It may be some Far macro or even another application that intercept that key combination.


2018-04-19 02:59

reporter   bugnote:0016053

More specifics: it works when you don't run FAR as local Administrator. It does NOT work when you run it as Administrator.


2018-04-19 03:19

developer   bugnote:0016054

> It does NOT work when you run it as Administrator.

I always run Far as Administrator.


2018-04-19 08:58

developer   bugnote:0016055

what keyboard layout is used by local administrator. in some layouts (uk for example) \-key is not \-symbol.


2018-04-27 02:22

reporter   bugnote:0016060

Here is the video of me downloading the latest msi, installing on Win10, and running it with default config as a regular user and it works. Then running it 2 ways as an admin, and neither works. The local admin user has US kb layout, and I'm definitely seeing "\" when I hit that key, which can be seen in this video:

My UAC settings are default Win10.

What is a good way to troubleshoot this?


2018-04-27 02:55

reporter   bugnote:0016061

I also tried toggling the "CtrlKeyShortcutsDisabled" setting in the properties, tried running in compatibility mode with Win7 and Win8, tried "use legacy mode" - nothing works as long as I run it as admin.


2018-05-14 22:00

reporter   bugnote:0016109

Any news on this?


2018-05-15 10:18

updater   bugnote:0016110

Run this code in commandline and press Ctrl+\
What key is reported?


2018-05-17 01:54

reporter   bugnote:0016117

Non-admin mode: CtrlBackSlash
Admin mode: nothing - the popup doesn't come up


2018-05-17 02:04

reporter   bugnote:0016118

Figured it out: 1Password v7 for Windows is blocking Ctrl+\ for itself globally, to bring up its interface when you have an active web browser window open. If you have another window, it's simply blocking the Ctrl+\ and does nothing. The immediate solution is to reassign 1Password to use another shortcut key.

Issue History

Date Modified Username Field Change
2018-04-19 01:04 azonin New Issue
2018-04-19 01:04 azonin Tag Attached: Ctrl+\ root
2018-04-19 02:06 shmuel Note Added: 0016052
2018-04-19 02:59 azonin Note Added: 0016053
2018-04-19 03:19 shmuel Note Added: 0016054
2018-04-19 08:58 zg Note Added: 0016055
2018-04-27 02:22 azonin Note Added: 0016060
2018-04-27 02:55 azonin Note Added: 0016061
2018-05-14 22:00 azonin Note Added: 0016109
2018-05-15 10:18 JohnDoe Note Added: 0016110
2018-05-17 01:54 azonin Note Added: 0016117
2018-05-17 02:04 azonin Note Added: 0016118