View Issue Details

IDProjectCategoryView StatusLast Update
0003615Far ManagerPlugins APIpublic2018-07-04 23:05
ReporterDVAssigned To2useven10 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx64OSWindowsOS Version10
Product Version3.0 
Target VersionFixed in Version 
Summary0003615: Arclite: [ Save settings ] does not save the Compression level
DescriptionArclite в диалоге архивации (Add files to archive) всегда предлагает Compression level = Maximum, даже если до этого (во время предыдущей архивации) был выбран Compression level = Normal и нажата кнопка [ Save settings ] .
Steps To Reproduce1. Захожу в архив нажатием Enter
2. Копирую (добавляю) несколько файлов в архив кнопкой F5
3. В диалоге архивации (Add files to archive) выбираю Compression level = Normal, нажимаю [ Save settings ] и { OK }
4. Выхожу из архива
5. Захожу в архив опять и копирую (добавляю) несколько файлов в архив кнопкой F5
6. В диалоге архивации (Add files to archive) почему-то установлен Compression level = Maximum, хотя см. пункт 3.
TagsNo tags attached.
Build291

Activities

2useven10

2018-06-20 17:40

developer   bugnote:0016147

b290

DV

2018-06-26 22:44

reporter   bugnote:0016168

With Far30b5231.x86.20180626.7z, it looks like:

1) The "Create archive" (Shift+F1) dialog does have the [Save settings] button working. Each next call of the "Create archive" dialog or the "Add files to archive" dialog use the saved settings.

2) The "Add files to archive" (F5 while an archive is opened in the passive panel) dialog does _not_ seem to save the setting when the [Save settings] button is pressed. Each next call of the "Create archive" dialog or the "Add files to archive" dialog use the settings saved from the "Create archive" dialog, not from the "Add files to archive" dialog.

2useven10

2018-07-03 13:43

developer   bugnote:0016182

b291

DV

2018-07-04 20:28

reporter   bugnote:0016185

The issue seems to be fixed in b291.

Issue History

Date Modified Username Field Change
2018-06-08 12:00 DV New Issue
2018-06-20 17:40 2useven10 Assigned To => 2useven10
2018-06-20 17:40 2useven10 Status new => feedback
2018-06-20 17:40 2useven10 Note Added: 0016147
2018-06-26 22:44 DV Note Added: 0016168
2018-06-26 22:44 DV Status feedback => assigned
2018-07-03 13:43 2useven10 Status assigned => feedback
2018-07-03 13:43 2useven10 Note Added: 0016182
2018-07-04 20:28 DV Note Added: 0016185
2018-07-04 20:28 DV Status feedback => assigned
2018-07-04 23:05 2useven10 Status assigned => closed
2018-07-04 23:05 2useven10 Resolution open => fixed
2018-07-04 23:05 2useven10 Build => 291