View Issue Details

IDProjectCategoryView StatusLast Update
0003732PluginsColorerpublic2020-04-02 18:43
Reportermarcinw Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Platformx86OSWindows 
Summary0003732: Yellow syntax highlight from some part of file
DescriptionEditor behaves strange for attached html file - starting from some place is showing yellow code instead of blue.

I attach screenshot as well.

version: latest stable 5445 x64 build

Steps To Reproduce1. open attached html in editor and scroll down
TagsNo tags attached.

Activities

marcinw

2019-08-18 22:57

reporter  

ukp.htm (339,106 bytes)
picture.png (32,667 bytes)   
picture.png (32,667 bytes)   

sonar

2020-04-01 20:12

reporter   bugnote:0016768

I can`t reproduce on last Far. Please recheck

Issue History

Date Modified Username Field Change
2019-08-18 22:57 marcinw New Issue
2019-08-18 22:57 marcinw File Added: ukp.htm
2019-08-18 22:57 marcinw File Added: picture.png
2019-08-19 00:40 DrKnS Project Far Manager => Plugins
2019-08-19 00:40 DrKnS Category Editor => General
2019-08-19 00:41 DrKnS Category General => Colorer
2020-04-01 20:12 sonar Note Added: 0016768
2020-04-02 18:43 JohnDoe Status new => closed
2020-04-02 18:43 JohnDoe Resolution open => unable to reproduce