View Issue Details

IDProjectCategoryView StatusLast Update
0004021Far ManagerEditorpublic2023-11-25 19:00
ReporterAleXH Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSWindowsOS VersionXP SP3
Product Version3.0 
Summary0004021: Начиная с 6213 падаем при обработке текста в редакторе регэкспами RESearch 8.6.0.5
DescriptionВозможно редактор "увидел" введённый в 6213 стиль текста, от которого ему поплохело.

XPSP3, ConEmu 210912, FAR >=6213.

CrashLogs для 6216, но падал уже с 6213, думал вдруг "рассосётся", но нет.
Steps To ReproduceЭто врядли - используются батчи с десятками правил.
TagsNo tags attached.
Build0

Relationships

duplicate of 0003783 closed При выходе периодически падает с STATUS_ACCESS_VIOLATION 

Activities

DrKnS

2023-11-25 18:58

administrator   bugnote:0017497

https://bugs.farmanager.com/view.php?id=3783#c16761
image.png (259,146 bytes)   
image.png (259,146 bytes)   

Issue History

Date Modified Username Field Change
2023-11-25 15:41 AleXH New Issue
2023-11-25 18:58 DrKnS Note Added: 0017497
2023-11-25 18:58 DrKnS File Added: image.png
2023-11-25 19:00 DrKnS Status new => closed
2023-11-25 19:00 DrKnS Resolution open => duplicate
2023-11-25 19:00 DrKnS Build => 0
2023-11-25 19:00 DrKnS Relationship added duplicate of 0003783