View Issue Details

IDProjectCategoryView StatusLast Update
0000870PluginsFARCmdspublic2009-06-11 13:19
ReporterJohnDoeAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0 
Target VersionFixed in Version2.0 
Summary0000870: pload: Проблема с относительными путями
DescriptionВот это не работает:
pload:"%FARHOME%\..\Plugins.off\BROWSE\XML\XMLDOM.dll"
(%FARHOME% == C:\APPS\FAR\FarUnicode)

Если же указать абсолютный путь, то всё ОК
pload:"C:\APPS\FAR\Plugins.off\Browse\XML\XMLDOM.dll"
Additional Informationpload: в отличии от других префиксов FARCmds проглатывает ошибки молча
А хотелось бы видеть сообщения - в случае когда файл не найден, и если его не удалось загрузить.
TagsNo tags attached.

Relationships

duplicate of 0000930 closedvskirdin unloadp: Не понимает переменные окружения 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-05-20 21:58 JohnDoe New Issue
2009-06-11 13:03 JohnDoe Relationship added duplicate of 0000930
2009-06-11 13:03 JohnDoe Status new => resolved
2009-06-11 13:03 JohnDoe Resolution open => fixed
2009-06-11 13:03 JohnDoe Assigned To => JohnDoe
2009-06-11 13:19 alexy Assigned To JohnDoe =>
2009-06-11 13:19 alexy Status resolved => closed
2009-06-11 13:19 alexy Fixed in Version => 2.0