View Issue Details

IDProjectCategoryView StatusLast Update
0000924Far Manager 1.7xMacropublic2018-11-15 13:36
ReporterJohnDoeAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000924: В момент msgbox невозможно прервать макрос с помощью CtrlBreak
Description$while(1)
msgbox()
$end
TagsNo tags attached.
Build

Relationships

duplicate of 0001793 closedvskirdin Wishes Разрешить прерывание макроса по CtrlBreak во время "визуальных" функций 

Activities

alexy

2011-02-05 23:04

administrator   bugnote:0006393

Far 1.7 is no longer supported

Issue History

Date Modified Username Field Change
2009-06-09 21:09 JohnDoe New Issue
2011-02-05 23:04 alexy Note Added: 0006393
2011-02-05 23:04 alexy Status new => closed
2018-11-15 13:35 JohnDoe Relationship added has duplicate 0001793
2018-11-15 13:36 JohnDoe Relationship deleted has duplicate 0001793
2018-11-15 13:36 JohnDoe Relationship added duplicate of 0001793