View Issue Details

IDProjectCategoryView StatusLast Update
0000950WishesHistorypublic2018-11-09 13:30
ReporterBucky KidAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status newResolutionreopened 
Product Version1.75 
Target VersionFixed in Version 
Summary0000950: Make possible to see starting and ending of long history line at once
DescriptionHello there,

Thanks for writing FAR, its best designed tool I've ever used on my PC.
Here's however two step backs I found on last final version,
firstly if I invoke any kind of history, I wish if you could make back
available the option of shortening long entries with ellipses, in my opinion
they were much better readable, or at least start all history panels initially
scrolled right (this concerns especially file view and folder history).
Secondly, the old way of chosing panel after closing opened editor/viewer was
much more native. If I already have open a file in viewer and editor and
open another one from file panel, then close it, the previously opened file is
switched instead the whatever view preceding newly opened file (in this case
file panel). I think new approach is not too intuitive.
Hope this helps further
improving FAR, regards

Bucky
TagsNo tags attached.
Build

Activities

chupakabra

2009-08-07 16:38

developer   bugnote:0003884

>> at least start all history panels initially scrolled right
This can be achieved with macro like this:
AltF8 = AltF8 AltEnd

chupakabra

2009-08-07 16:41

developer   bugnote:0003885

>> the previously opened file is switched instead the whatever view preceding newly opened file (in this case file panel)

I can't reproduce this. Maybe you have some plugins / macros that cause such behaviour?

Bucky Kid

2009-08-10 12:56

reporter   bugnote:0003901

Sorry for the issue #2, it was produced by RecentScreens plugin, thus false report

About the issue #1: making macro partially solves, but for edit/view history it is better to see starting and ending of history line at once, i think making a keyoard shortcut to switch between shortened and full view would be convenient, thanks

alexy

2011-02-05 23:04

administrator   bugnote:0006387

Far 1.7 is no longer supported

Issue History

Date Modified Username Field Change
2009-06-24 12:30 Bucky Kid New Issue
2009-08-07 16:38 chupakabra Note Added: 0003884
2009-08-07 16:41 chupakabra Note Added: 0003885
2009-08-10 12:56 Bucky Kid Note Added: 0003901
2009-08-10 17:45 chupakabra Summary Two downsides of new behaviour => Make possible to see starting and ending of long history line at once
2011-02-05 23:04 alexy Note Added: 0006387
2011-02-05 23:04 alexy Status new => closed
2018-11-09 13:28 JohnDoe Project Far Manager 1.7x => Wishes
2018-11-09 13:30 JohnDoe Category Panel => History
2018-11-09 13:30 JohnDoe Description Updated View Revisions
2018-11-09 13:30 JohnDoe Status closed => new
2018-11-09 13:30 JohnDoe Resolution open => reopened